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I. INTRODUCTION TO COMPUTER 

1.1 What is a Computer? 

A computer is an electronic device that manipulates information, or "data."  

The computer has the ability to store, retrieve, and process data. You can use a computer to type 

documents, send email, and browse the internet. You can also use it to handle spreadsheets, accounting, 

database management, presentations, games, and more.  

1.2 Types of computers 

Computers range in size and capability. At one end of the scale are supercomputers, very large 

computers with thousands of linked microprocessors that perform extremely complex calculations. At 

the other end are tiny computers embedded in cars, TVs, stereo systems, calculators. These computers 

are built to perform a limited number of tasks. 

Super Computer 

 

The Columbia Supercomputer - once one of the fastest. 

Supercomputers are the fastest and the most expensive computers. These huge computers are used to 

solve very complex science and engineering problems. Supercomputers get their processing power by 

taking advantage of parallel processing; they use lots of CPUs at the same time on one problem. A 

typical supercomputer can do up to ten trillion individual calculations every second. 
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Example Supercomputers: 

 K Computer 

 Columbia 

 Jaguar 

Server Computer 

 

Inside of a Rack unit Server 

Servers are a step under supercomputers, because they don't focus on trying to solve one very complex 

problem, but try to solve many similar smaller ones. An example of a server would be the computers 

that Wikipedia stores its encyclopedia on. Those computers have to go and find the page you're looking 

for and send it to you. In itself it's not a big task, but it becomes a job for a server when the computers 

have to go and find lots of pages for a lot of people and send them to the right place.  

A server is a central computer that contains collections of data and programs. Also called a network 

server, this system allows all connected users to share and store electronic data and applications. Two 

important types of servers are file servers and application servers. 

 

 

 

 

https://en.wikipedia.org/wiki/K_computer
https://en.wikipedia.org/wiki/Columbia_%28supercomputer%29
https://en.wikipedia.org/wiki/Jaguar_%28computer%29
https://en.wikipedia.org/wiki/Rack_unit
https://en.wikipedia.org/wiki/Server
https://en.wikipedia.org/wiki/Server_%28computing%29
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Workstation Computer 

 

Sun SPARCstation 

Workstations are high-end, expensive computers that are made for more complex procedures and are 

intended for one user at a time. Some of the complex procedures consist of science, math and 

engineering calculations and are useful for computer design and manufacturing. Workstations are 

sometimes improperly named for marketing reasons. Real workstations are not usually sold in retail, 

but this is starting to change; Apple's Mac Pro would be considered a workstation. 

Personal Computer or PC 

 

A personal computer (PC) 
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PC is an abbreviation for a Personal Computer, it is also known as a Microcomputer. Its physical 

characteristics and low cost are appealing and useful for its users. The capabilities of a personal 

computer have changed greatly since the introduction of electronic computers.  

The personal computer, or PC, is designed to be used by one person at a time. This section describes 

the various kinds of personal computers: desktops, laptops, handheld computers, and Tablet PCs. 

1.1.1. Desktop computers 

Desktop computers are designed for use at a desk or table. They are typically larger and more powerful 

than other types of personal computers. Desktop computers are made up of separate components. The 

main component, called the system unit, is usually a rectangular case that sits on or underneath a desk. 

Other components, such as the monitor, mouse, and keyboard, connect to the system unit. 

 

 

Desktop computer 

 

 

 

 

https://en.wikipedia.org/wiki/Personal_computer
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1.1.1.1. Computer peripherals 

1.1.1.1.1. Computer Input Devices 

Mouse 

                                                                        

Mouse device is used primarily to move the on-screen cursor, allowing the user to click confirmation 

boxes, access icons on the screen and select groups of text for cutting, pasting or other duties. 

Keyboard 

 

 

 

 

The keyboard allows the user to input text which can be used to instruct the computer to complete any 

number of tasks. English-language keyboards come complete with the full alphabet and number set, 

with special characters available to those who might need to add accents or other features to their text. 

Modern keyboards also come equipped with special buttons located outside the normal keys that 

control email function, volume and the computer's main media player. Like mouse devices, keyboards 

are connected either through a hard wire or via a USB adapter. 
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Webcam 

 

Webcams allow users to take pictures or videos of themselves and transmit them onto their computers. 

Webcams have the ability to broadcast live to other users through online video sites or chat rooms. 

Webcams connect through a hard wire or through a wireless connection via a USB adapter.  

Scanner: A piece of equipment that copies pictures so that you can use it in your computer projects.  

 

Microphone 

 

  

 

A microphone allows you to add voice input to your Dell computer. 

 

1.1.1.1.2. Computer Output Devices 

Monitor 
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The monitor is the most important piece of equipment necessary for a user to operate the machine. The 

monitor is used to display the results of the computer  

Printer: A machine that puts things from the computer onto paper.  

 

 

Speakers:  

Speaker: The part of computer that lets you hearing the sounds from the programs. 

1.1.2. Laptop computers 

 

Laptop computers are lightweight mobile PCs with a thin screen. They are often called notebook 

computers because of their small size. Laptops can operate on batteries, so you can take them 

anywhere. Unlike desktops, laptops combine the CPU, screen, and keyboard in a single case. The 

screen folds down onto the keyboard when not in use. 

Laptop computer 

1.1.3. Handheld computers 

Handheld computers, also called personal digital assistants (PDAs), are battery-powered computers 

small enough to carry almost anywhere. Although not as powerful as desktops or laptops, handhelds are 

useful for scheduling appointments, storing addresses and phone numbers, and playing games. Some 

have more advanced capabilities, such as making telephone calls or accessing the Internet. Instead of 

keyboards, handhelds have touch screens that you use with your finger or a stylus (a pen-shaped 

pointing tool). 
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Handheld computer 

1.1.4. Tablet PCs 

Tablet PCs are mobile PCs that combine features of laptops and handhelds. Like laptops, they're 

powerful and have a built-in screen. Like handhelds, they allow you to write notes or draw pictures on 

the screen, usually with a tablet pen instead of a stylus. They can also convert your handwriting into 

typed text. Some Tablet PCs are ―convertibles‖ with a screen that swivels and unfolds to reveal a 

keyboard underneath. 

Tablet PC 

 

All types of computers consist of two basic parts: 

 Hardware is any part of your computer that has a physical structure, such as the computer 

monitor or keyboard. 

 Software is any set of instructions that tells the hardware what to do. It is what guides the 

hardware and tells it how to accomplish each task. Some examples of software are web 

browsers, games, and word processors such as Microsoft Word. 
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1.3 Parts of a computer hardware 

    

Disk: a disk is a piece of plastic that holds information for or from your computer. 

  

C.D.:  A round circle holds information for or from your computer.  

 

Hard Drive: Hard drives are machine that have a lot of memory to save your work and carries a C.D. 

Rom and a floppy disk  

 

 Modem:  

A part of the computer that connects to the phone lines so that you can go on the Internet.  
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Chip 

 

Chip:  A small piece inside the computer that helps your computer work.  Chips have to be 

programmed by people or they won't work.  There are many chips in a computer.  

 

    

Motherboard: A main board of the computer that has many chips on it.  The motherboard makes the 

computer work.  It also is where the memory and the processing are found. 

  

CPU (Central Processing Unit): A chip that is the "brains" of your computer that processes the 

information. 

 

MEMORY: 

There are two general categories of memory: primary and secondary.  

Secondary memory consists of the various devices that are able to store data and programs even when 

the power is off. This includes devices such as hard drives, floppy drives, tape drives, CD drives and 

DVD drives.  

Primary memory is the memory that is intimately associated with the actual working of the computer. 

This includes memory that holds the start-up routines as well as the current program and data it is 

working with. There are various forms of primary memory: RAM and ROM. 
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RAM or Random Access Memory holds the current running program and its associated data.  

 

ROM or Read Only Memory contains certain key routines (small programs). One example is the set 

of start-up routines. These take control of the computer when you switch on and ensure that the 

computer boots-up. Booting-up is the process of starting the computer up so that it is able to load and 

run computer programs. 

 

How Memory is measured 

• The smallest usable unit of measure for memory is the byte – the amount of memory required to hold 

one character, like the letter A or the numeral 2. 
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What can you do with computers? 

In the workplace, many people use computers to keep records, analyze data, do research, and manage 

projects. At home, you can use computers to find information, store pictures and music, track finances, 

play games, and communicate with others—and those are just a few of the possibilities. 

You can also use your computer to connect to the Internet, a network that links computers around the 

world. Internet access is available for a monthly fee in most urban areas, and increasingly, in less 

populated areas. With Internet access, you can communicate with people all over the world and find a 

vast amount of information. 

Data is a collection of basic facts (symbols that represent facts, objects, and ideas) e.g. name, age, 

salary, etc. 

Information is the data, which is processed into meaningful form 
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1.4 How to run a Computer Program on a Windows Machine? 

A program is a set of instructions which are written in a computer language to perform certain tasks. 

Learning how to start your installed programs is one of the most fundamental tasks that every computer 

user should know, allowing them to begin down the road towards manipulating the machine at will to 

accomplish all manner of tasks. 

 Step 1 

Click on the "Start" button. 

 Step 2 

Place your mouse over the "All Programs" list. 

 Step 3 

Place your mouse over the program folder for the program you wish to run. 

 Step 4 

Click on the program file to open and run the program. 

 

Example: 

 New Word Document 

Step 1 

Click "Start" in Windows and open "All Programs" (or click on the Word icon if you have created a 

shortcut to Word on your desktop). 

Step 2 

Click on the folder "Microsoft Office" and then "Microsoft Word" to launch the program. 

Step 3 

Press "Ctrl-N" to create a new Word document. 
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1.5 Binary numbers  and how to measure a memory 

 

The basic terminologies in computers are: 

 Bit – The smallest unit of data in a computer. A bit can take the value of either one or zero. A 

bit is the binary format in which data is processed by computers.  

 Byte – A unit of measure that is used to describe the size of a data file, the amount of space on a 

disk or other storage medium, or the amount of data being sent over a network. One byte 

consists of eight bits of data.  

 Nibble – Half a byte or four bits.  

 Kilobyte (KB) – 1024, or approximately 1000, bytes.  

 Kilobytes per second (kBps) – A measurement of the amount of data that is transferred over a 

connection such as a network connection. kBps is a data transfer rate of approximately 1,000 

bytes per second.  

 Kilobit (Kb) – 1024, or approximately 1000, bits.  

 Kilobits per second (kbps) – A measurement of the amount of data transferred over a connection such 

as a network connection. Kbps is a data transfer rate of approximately 1,000 bits per second.  

 

 Megabyte (MB) – 1,048,576 bytes or approximately 1,000,000 bytes.  

 Megabytes per second (MBps) – A common measurement of the amount of data transferred 

over a connection such as a network connection. MBps is a data transfer rate of approximately 

1,000,000 bytes or 106 kilobytes per second.  

 Megabits per second (Mbps) – A common measurement of the amount of data transferred over 

a connection such as a network connection. Mbps is a data transfer rate of approximately 

1,000,000 bits or 106 kilobits per second.  
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II. MICROSOFT OFFICE WORD  

 

 

   

 

Getting started 

 

Screen Layout 

 

          

 

Menus 

When you begin to explore Word 2007 you will notice a new look to the menu bar. There are three 

features that you should remember as you work within Word 2007: the Microsoft Office Button, the 

Quick Access Toolbar, and the Ribbon. These three features contain many of the functions that were in 
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the menu of previous versions of Word. The functions of these three features will be more fully 

explored below. 

 

The Microsoft Office Button 

 

    

 

 

The Microsoft Office button performs many of the functions that were located in the File menu of older 

versions of Word. This button allows you to create a new document, open an existing document, save 

or save as, print, send (through email or fax), publish or close. 

 

The Ribbon 

 

 

 

The Ribbon is the panel at the top portion of the document. It has seven tabs: Home, Insert, Page 

Layout, References, Mailings, Review, and View that contain many new and existing features of Word. 

Each tab is divided into groups. The groups are logical collections of features designed to perform 

functions that you will utilize in developing or editing your Word document. Commonly used features 

are displayed on the Ribbon, to view additional features within each group, click on the arrow at the 

bottom right of each group. 
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Each of the tabs contains the following tools: 

Home: Clipboard, Fonts, Paragraph, Styles, and Editing. 

Insert: Pages, Tables, Illustrations, Links, Header & Footer, Text, and Symbols 

Page Layout: Themes, Page Setup, Page Background, Paragraph, Arrange 

References: Table of Contents, Footnote, Citation & Bibliography, Captions, Index, and Table of 

Authorities 

Mailings: Create, Start Mail Merge, Write & Insert Fields, Preview Results, Finish 

Review: Proofing, Comments, Tracking, Changes, Compare, Protect 

View: Document Views, Show/Hide, Zoom, Window, Macros 

 

Quick Access Toolbar 

 

    

 

The quick access toolbar is a customizable toolbar that contains commands that you may want to use. 

You can place the quick access toolbar above or below the ribbon. To change the location of the quick 

access toolbar, click on the arrow at the end of the toolbar and click on Show below the Ribbon. 
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You can also add items to the quick access toolbar. Right click on any item in the Office Button or the 

Ribbon and click on Add to Quick Access Toolbar and a shortcut will be added to the Quick Access 

Toolbar. 

 

    

 

WORKING WITH DOCUMENTS 

Create a New Document 

 

There are several ways to create new documents, open existing documents, and save documents in 

Word: 

 Click the Microsoft Office Button and Click New or 

 Press CTRL+N (Depress the CTRL key while pressing the ―N‖) on the keyboard 

You will notice that when you click on the Microsoft Office Button and Click New, you have many 

choices about the types of documents you can create. If you wish to start from a blank document, click 
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Blank. If you wish to start from a template you can browse through your choices on the left, see the 

choices on center screen, and preview the selection on the right screen. 

 

 

                          

Opening an Existing Document 

 

 Click the Microsoft Office Button and Click Open, or 

 Press CTRL+O (Depress the CTRL key while pressing the ―O‖) on the keyboard, or 

 If you have recently used the document you can click the Microsoft Office Button and click the 

name of the document in the Recent Documents section of the window Insert picture of recent 

docs 

Saving a Document 

 

 Click the Microsoft Office Button and Click Save or Save As (remember, if you’re sending the 

document to someone who does not have Office 2007, you will need to click the Office Button, 

click Save As, and Click Word 97-2003 Document), or 

 Press CTRL+S (Depress the CTRL key while pressing the ―S‖) on the keyboard, or 

 Click the File icon on the Quick Access Toolbar 

 

  Renaming Documents 
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To rename a Word document while using the program: 

 

 Click the Office Button and find the file you want to rename. 

 Right-click the document name with the mouse and select Rename from the shortcut menu. 

 Type the new name for the file and press the ENTER key. 

                                              

Document Views 

There are many ways to view a document in Word. 

Print Layout: This is a view of the document as it would appear when printed. It includes all tables, 

text, graphics, and images. 

Full Screen Reading: This is a full view length view of a document. Good for viewing two pages at a 

time. 

Web Layout: This is a view of the document as it would appear in a web browser. 

Outline: This is an outline form of the document in the form of bullets. 

Draft: This view does not display pictures or layouts, just text. 

 

To view a document in different forms, click the document views shortcuts at the bottom of the screen 

or: 

 

 Click the View Tab on the Ribbon 

 Click on the appropriate document view. 
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Close a Document 

 

To close a document: 

 

 Click the Office Button 

 Click Close 

 

                    

CUSTOMIZE THE WORD ENVIRONMENT 

Typing and inserting Text 

 

To enter text, just start typing! The text will appear where the blinking cursor is located. Move the 

cursor by using the arrow buttons on the keyboard or positioning the mouse and clicking the left button. 

The keyboard shortcuts listed below are also helpful when moving through the text of a document: 

 

Move Action Keystroke 

 

Beginning of the line HOME 

 

End of the line END 

 

Top of the document CTRL+HOME 

 

End of the document CTRL+END 

 

 

 

Selecting Text 

To change any attributes of text it must be highlighted first. Select the text by dragging the mouse over 

the desired text while keeping the left mouse button depressed, or hold down the SHIFT key on the 

keyboard while using the arrow buttons to highlight the text.  
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The following table contains shortcuts for selecting a portion of the text: 

 

Selection Technique 

Whole word double click within the word 

Whole paragraph triple click within the paragraph 

 

-Several words or Lines drag the mouse over the words, or hold down 

SHIFT while using 

the arrow keys 

 

Entire document choose Editing | Select | Select All from the Ribbon, or 

press 

CTRL+A 

Deselect the text By clicking anywhere outside of the selection on 

the page or press an arrow key on the keyboard. 

 

 

Inserting Additional Text 

 

Text can be inserted in a document at any point using any of the following methods: 

 

Type Text: Put your cursor where you want to add the text and begin typing Copy and Paste Text: 

Highlight the text you wish to copy and right click and click Copy, put your cursor where you want the 

text in the document and right click and click Paste. 

Cut and Paste Text: Highlight the text you wish to copy and right click and click Cut, put your cursor 

where you want the text in the document and right click and click Paste. 

Drag Text: Highlight the text you wish to move, click on it and drag it to the place where you want the 

text in the document.                                          

 

Deleting Blocks of Text 
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Use the BACKSPACE and DELETE keys on the keyboard to delete text. Backspace will delete text to 

the left of the cursor and Delete will erase text to the right. To delete a large selection of text, highlight 

it using any of the methods outlined above and press the DELETE key. 

 

Search and Replace Text 

 

To find a particular word or phrase in a document: 

 

 Click Find on the Editing Group on the Ribbon 

 To find and replace a word or phrase in the document, click Replace on the Editing Group of 

the Ribbon.  

                 

 

Undo Changes 

 

To undo changes: 

 Click the Undo Button on the Quick Access Toolbar 

 

                

 

 FORMATTING TEXT 

Styles 

A style is a format enhancing tool that includes font typefaces, font size, effects (bold, italics, 

underline, etc.), colors and more. You will notice that on the Home Tab of the Ribbon, that you have 

several areas that will control the style of your document: Font, Paragraph, and Styles. 
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Change Font Typeface and Size 

 

To change the font typeface: 

 

 Click the arrow next to the font name and choose a font. 

                 

 

 Remember that you can preview how the new font will look by highlighting the text, and 

hovering over the new font typeface. 

 

T o change the font size: 

 Click the arrow next to the font size and choose the appropriate size, or 

 Click the increase or decrease font size buttons. 

             

 

Font Styles and Effects 

 

Font styles are predefined formatting options that are used to emphasize text. They include: Bold, Italic, 

and Underline. To add these to text: 

 

 Select the text and click the Font Styles included on the Font Group of the Ribbon, or 

 Select the text and right click to display the font tools 
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Change Text Color 

 

To change the text color: 

 

 Select the text and click the Colors button included on the Font Group of the Ribbon, or 

 Highlight the text and right click and choose the colors tool. 

 Select the color by clicking the down arrow next to the font color button. 

 

                

 

 

Highlight Text 

 Highlighting text allows you to use emphasize text as you would if you had a marker. To 

highlight text: 

              

 Select the text 

 Click the Highlight Button on the Font Group of the Ribbon, or 

 Select the text and right click and select the highlight tool 

 To change the color of the highlighter, click on down arrow next to the highlight button 
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Copy Formatting 

 

If you have already formatted text the way you want it and would like another portion of the document 

to have the same formatting, you can copy the formatting. To copy the formatting, do the following: 

 

 Select the text with the formatting you want to copy. 

 Copy the format of the text selected by clicking the Format Painter button on the Clipboard 

Group of the Home Tab 

 Apply the copied format by selecting the text and clicking on it 

 

      

2.5.         FORMATTING PARAGRAPHS 

 

Formatting paragraphs allows you to change the look of the overall document. You can access many of 

the tools of paragraph formatting by clicking the Page Layout Tab of the Ribbon or the Paragraph 

Group on the Home Tab of the Ribbon. 
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Change Paragraph Alignment 

 

The paragraph alignment allows you to set how you want text to appear. To change the alignment: 

 Click the Home Tab 

 Choose the appropriate button for alignment on the Paragraph Group. 

 

 Align Left: the text is aligned with your left margin 

 Center: The text is centered within your margins 

 Align Right: Aligns text with the right margin 

 Justify: Aligns text to both the left and right margins. 

 

     

 

 

Indent Paragraphs 

 

Indenting paragraphs allows you set text within a paragraph at different margins. There are several 

options for indenting: 

First Line: Controls the left boundary for the first line of a paragraph 

Hanging: Controls the left boundary of every line in a paragraph except the first one 

Left: Controls the left boundary for every line in a paragraph 

Right: Controls the right boundary for every line in a paragraph 

 

To indent paragraphs, you can do the following: 

 Click the Indent buttons to control the indent. 

 Click the Indent button repeated times to increase the size of the indent.                              

 Click the dialog box of the Paragraph Group 

 Click the Indents and Spacing Tab 

 Select your indents 
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Add Borders and Shading 

 

You can add borders and shading to paragraphs and entire pages. To create a border around a paragraph 

or paragraphs: 

 Select the area of text where you want the border or shading. 

 Click the Borders Button on the Paragraph Group on the Home Tab 

 Choose the Border and Shading 

 Choose the appropriate options 
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Apply Styles 

 

Styles are a present collection of formatting that you can apply to text. To utilize Quick Styles: 

 

 Select the text you wish to format. 

 Click the dialog box next to the Styles Group on the Home Tab. 

 Click the style you wish to apply 

 

                              

 

Change Spacing Between Paragraphs and Lines 

 

You can change the space between lines and paragraphs by doing the following: 

 

 Select the paragraph or paragraphs you wish to change. 

 On the Home Tab, Click the Paragraph Dialog Box 

 Click the Indents and Spacing Tab 

 In the Spacing section, adjust your spacing accordingly 



                                                      Prepared by: Mr NTAWUZUMUNSI Elias  

                       

 

 

  STYLES 

The use of Styles in Word will allow you to quickly format a document with a consistent and 

professional look. Styles can be saved for use in many documents. 

 

Apply Styles 

 

There are many styles that are already in Word ready for you to use. To view the available styles click 

the Styles dialog box on the Styles Group in the Home Tab. To apply a style: 

 

 Select the text 

 Click the Styles Dialog Box 

 Click the Style you choose 

 

   

 

   



                                                      Prepared by: Mr NTAWUZUMUNSI Elias  

ADDING TABLES 

Tables are used to display data in a table format. 

Create a Table 

 

To create a table: 

 Place the cursor on the page where you want the new table 

 Click the Insert Table of the Ribbon 

 Click the Tables Button on the Tables Group. You can create a table one of four ways: 

 

1. Highlight the number of row and columns 

2. Click Insert Table and enter the number of rows and columns 

3. Click the Draw Table; create your table by clicking and entering the rows and columns 

4. Click Quick Tables and choose a table 

 

      

Enter Data in a Table 

 

Place the cursor in the cell where you wish to enter the information. Begin typing. 

 

Modify the Table Structure and Format a Table 

 

To modify the structure of a table: 

 Click the table and notice that you have two new tabs on the Ribbon: Design and Layout. These 

pertain to the table design and layout. 
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On the Design Tab, you can choose: 

 Table Style Options 

 Table Styles 

 Draw Borders 

To format a table, click the table and then click the Layout Tab on the Ribbon. This Layout tab allows 

you to: 

 View Gridlines and Properties (from the Table Group) 

 Insert Rows and Columns (from the Rows & Columns Group) 

 Delete the Table, Rows and/or Columns (from the Rows & Columns Group) 

 Merge or Split Cells (from the Merge Group) 

 Increase and Decrease cell size (Cell Size Group) 

 Align text within the cells and change text directions (Alignment Group) 
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 GRAPHICS 

Word 2007 allows you to insert special characters, symbols, pictures, illustrations, and watermarks. 

 

 

 

Symbols and Special Characters 

Special characters are punctuation, spacing, or typographical characters that are not generally available 

on the standard keyboard. To insert symbols and special characters: 

 Place your cursor in the document where you want the symbol 

 Click the Insert Tab on the Ribbon 

 Click the Symbol button on the Symbols Group 

 Choose the appropriate symbol.  

  

Illustrations, Pictures, and SmartArt 

 

Word 2007 allows you to insert illustrations and pictures into a document. To insert illustrations: 

 

 Place your cursor in the document where you want the illustration/picture 

 Click the Insert Tab on the Ribbon 

 Click the Clip Art Button 

 The dialog box will open on the screen and you can search for clip art. 

 Choose the illustration you wish to include 
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To insert a picture: 

 Place your cursor in the document where you want the illustration/picture 

 Click the Insert Tab on the Ribbon 

 Click the Picture Button 

 Browse to the picture you wish to include 

 Click the Picture 

 Click Insert      

          

Smart Art is a collection of graphics you can utilize to organize information within your document. 

It includes timelines, processes, or workflow. To insert SmartArt 

 

 Place your cursor in the document where you want the illustration/picture 

 Click the Insert Tab on the Ribbon 
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 Click the SmartArt button 

 Click the SmartArt you wish to include in your document 

 Click the arrow on the left side of the graphic to insert text or type the text in the graphic. 

                  

 

 

Resize Graphics 

 

All graphics can be resized by clicking the image and clicking one corner of the image and dragging the 

cursor to the size you want the picture.                                

  

Watermarks 

A watermark is a translucent image that appears behind the primary text in a document. To insert a 

watermark: 

 Click the Page Layout Tab in the Ribbon 

 Click the Watermark Button in the Page Background Group 

 Click the Watermark you want for the document or click Custom Watermark and create your 

own watermark 

 To remove a watermark, follow the steps above, but click Remove Watermark 
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 PROOFREADING A DOCUMENT 

There are many features to help you proofread your document. These include: Spelling and Grammar, 

Thesaurus, AutoCorrect, Default Dictionary, and Word Count. 

 

Spelling and Grammar 

 

To check the spelling and grammar of a document 
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 Place the cursor at the beginning of the document or the beginning of the section that you want 

to check 

 Click the Review Tab on the Ribbon 

 Click Spelling & Grammar on the Proofing Group. 

 

                      

 

 Any errors will display a dialog box that allows you to choose a more appropriate spelling or 

phrasing. 

 

                             

 

If you wish to check the spelling of an individual word, you can right click any word that has been 

underlined by Word and choose a substitution.                                             

 

Thesaurus 

 

The Thesaurus allows you to view synonyms. To use the thesaurus: 

 Click the Review Tab of the Ribbon 

 Click the Thesaurus Button on the Proofing Group. 

 The thesaurus tool will appear on the right side of the screen and you can view word options. 
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You can also access the thesaurus by right-clicking any word and choosing Synonyms on the menu. 
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PAGE FORMATTING 

 

Modify Page Margins and Orientations 

 

The page margins can be modified through the following steps: 

 

 Click the Page Layout Tab on the Ribbon 

 On the Page Setup Group, Click Margins 

 Click a Default Margin, or 

 Click Custom Margins and complete the dialog box. 

 

        

 

To change the Orientation, Size of the Page, or Columns: 

 

 Click the Page Layout Tab on the Ribbon 

 On the Page Setup Group, Click the Orientation, Size, or Columns drop down menus 

 Click the appropriate choice 

  

 

Apply a Page Border and Color 

To apply a page border or color: 

 Click the Page Layout Tab on the Ribbon 
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 On the Page Background Group, click the Page Colors or Page Borders drop down menus 

 

          

Insert Common Header and Footer Information 

 

To insert Header and Footer information such as page numbers, date, or title, first, decide if you want 

the information in the header (at the top of the page) or in the Footer (at the bottom of the page), then: 

 

 Click the Insert Tab on the Ribbon 

 Click Header or Footer 

 Choose a style 

 

                     

 

 The Header/Footer Design Tab will display on the Ribbon 

 Choose the information that you would like to have in the header or footer (date, time, page 

numbers, etc.) or type in the information you would like to have in the header or footer 

 

 

 

Create a Page Break 

 

To insert a page break: 

 Click the Page Layout Tab on the Ribbon 

 On the Page Setup Group, click the Breaks Drop Down Menu 

 Click Page Break 
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Insert a Cover Page 

 

To insert a cover page: 

 

 Click the Insert Tab on the Ribbon 

 Click the Cover Page Button on the Pages Group 

 Choose a style for the cover page 

 

           I  

 

Insert a Blank Page 

 

To insert a blank page: 

 Click the Insert Tab on the Ribbon 

 Click the Blank Page Button on the Page Group 
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TABLE OF CONTENT 

The easiest way to create a Table of Contents is to utilize the Heading Styles that you want to include in 

the Table of Contents. For example: Heading 1, Heading 2, etc. based on the content of your document. 

When you add or delete headings from your document, Word updates your Table of Contents. Word 

also updates the page number in the table of contents when information in the document is added or 

deleted. When you create a Table of Contents, the first thing you want to do is mark the entries in your 

document. The Table of Contents is formatted based on levels of headings. Level 1 will include any 

text identified with the style Heading 1. 

 

                                        

 

Mark Table of Contents Entries 

 

You can mark the Table of Contents entries in one of two ways: by using built-in heading styles or by 

marking individual text entries. 

 

To Use Built-In Heading Styles 

 

 Select the text that you wish to be the heading 

 Click the Home Tab 

 In the Styles Group, click Heading 1 (or the appropriate heading) 

 If you don’t see the style you want, click the arrow to expand the Quick Styles Gallery 

 If the style you want does not appear click Save Selection as New Quick Style  
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To Mark Individual Entries: 

 

 Select the text you wish to make a heading 

 Click the References Tab 

 Click Add Text in the Table of Contents Group 

 Click the Level that you want to label your selection 

    

  

Create a Table of Contents 

 

To create the table of contents: 

 Put your cursor in the document where you want the Table of Contents 

 Click the References Tab 

 Click the Table of Contents button 
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Update Table of Contents 

 

If you have added or removed headings or other table of contents entries you can update by: 

 

 Apply headings or mark individual entries as directed above 

 Click the References Tab in the Ribbon 

 Click Update Table 

 

                                    

 

Delete Table of Contents 

 

To delete a table of contents: 

 

 Click the References Tab on the Ribbon 

 Click Table of Contents 
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 Click Remove Table of Contents 

 

                    

 

LISTS 

Lists allow you to format and organize text with numbers, bullets, or in an outline. 

 

Bulleted and Numbered Lists 

 

Bulleted lists have bullet points, numbered lists have numbers, and outline lists combine numbers and 

letters depending on the organization of the list. 

 

To add a list to existing text: 

 Select the text you wish to make a list 

 From the Paragraph Group on the Home Tab, Click the Bulleted or Numbered Lists Button 

            

To create a new list: 
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 Place your cursor where you want the list in the document 

 Click the Bulleted or Numbered Lists button 

 Begin typing 

Nested Lists 

A nested list is list with several levels of indented text. To create a nested list: 

 Create your list following the directions above 

 Click the Increase or Decrease Indent button 

 

           

 

Formatting Lists 

 

 

 

The bullet image and numbering format can be changed by using the Bullets or Numbering dialog box. 

 Select the entire list to change all the bullets or numbers, or 

 Place the cursor on one line within the list to change a single bullet 

 Right click 

 Click the arrow next to the bulleted or numbered list and choose a bullet or numbering 

style.      

REFERENCES  

 

Word 2007 offers great tools for citing sources, creating a bibliography, and managing the sources. The 

first step to creating a reference list and citations in a document is to choose the appropriate style that 

you will be using for formatting the citations and references. 
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Style 

To choose a publishing style: 

 Click the References Tab on the Ribbon 

 Click the drop down box next to Style in the Citations & Bibliography Group 

 Choose the appropriate style. 

                                

 

Insert Footnote 

 

Some types of academic writing utilize footnotes. To insert a footnote: 

 

 Click the References Tab on the Ribbon 

 Click Insert Footnote (or Insert Endnote depending on your needs) 

 Begin typing the footnote 

 

          

 

 

Document Views 

 

There are four ways to view a document after you have tracked changes: 

 

Final Showing Markup: This shows the document with the changes displayed 

Final: This shows the changed document, without the changes displayed 

Original Showing Markup: The original document with the changes displayed 
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Original: The original document without any changes. 

To change the view, click the appropriate choice in the Tracking Group of the Review Tab on the 

Ribbon. 

                                           

 

The Show Markup feature allows you to view different items (comments, formatting, etc.) and choose 

to view different authors’ comments. 

                                               

Comments 

 

The New Comments icon also lets you add comments to the document. To add a new comment, put 

your cursor where you would like to add the comment and click on New Comment. 

 

     

III. MICROSOFT OFFICE EXCEL 

 

 

GETTING STARTED 
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Getting started with Excel 2007 you will notice that there are many similar features to previous 

versions. You will also notice that there are many new features that you’ll be able to utilize. There are 

three features that you should remember as you work within Excel 2007: the Microsoft Office Button, 

the Quick Access Toolbar, and the Ribbon. The function of these features will be more fully explored 

below. 

 

    

 

 

Spreadsheets 

 

A spreadsheet is an electronic document that stores various types of data. There are vertical columns 

and horizontal rows. A cell is where the column and row intersect. A cell can contain data and can be 

used in calculations of data within the spreadsheet. An Excel spreadsheet can contain workbooks and 

worksheets. The workbook is the holder for related worksheets. 

 

Microsoft Office Button 

 

The Microsoft Office Button performs many of the functions that were located in the File menu of 

older versions of Excel. This button allows you to create a new workbook, Open an existing workbook, 

save and save as, print, send, or close. 
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Ribbon 

 

The ribbon is the panel at the top portion of the document It has seven tabs: Home, Insert, Page 

Layouts, Formulas, Data, Review, and View. Each tab is divided into groups. The groups are logical 

collections of features designed to perform function that you will utilize in developing or editing your 

Excel spreadsheets. 

 

 

 

Commonly utilized features are displayed on the Ribbon. To view additional features within each 

group, click the arrow at the bottom right corner of each group 

 

        

Home: Clipboard, Fonts, Alignment, Number, Styles, Cells, Editing 

Insert: Tables, Illustrations, Charts, Links, Text 

Page Layouts: Themes, Page Setup, Scale to Fit, Sheet Options, Arrange 

Formulas: Function Library, Defined Names, Formula Auditing, Calculation 

Data: Get External Data, Connections, Sort & Filter, Data Tools, Outline 

Review: Proofing, Comments, Changes 

View: Workbook Views, Show/Hide, Zoom, Window, Macros 
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Quick Access Toolbar 

The quick access toolbar is a customizable toolbar that contains commands that you may want to use. 

You can place the quick access toolbar above or below the ribbon. To change the location of the quick 

access toolbar, click on the error at the end of the toolbar and click Show below the Ribbon. 

 

      

 

You can also add items to the quick access toolbar. Right click on any item in the Office Button or the 

Ribbon and click Add to Quick Access Toolbar and a shortcut will be added.  

 

      

 

Mini Toolbar 

 

A new feature in Office 2007 is the Mini Toolbar. This is a floating toolbar that is displayed when you 

select text or right-click text. It displays common formatting tools, such as Bold, Italics, Fonts, Font 

Size and Font Color. 
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 CUSTOMIZE EXCEL 

Excel 2007 offers a wide range of customizable options that allow you to make Excel work the best for 

you. To access these customizable options: 

 

 Click the Office Button 

 Click Excel Options 

 

               

 

3.3.        WORKING WITH A WORKBOOK 

Create a Workbook 

 

To create a new Workbook: 

 

 Click the Microsoft Office Toolbar 

 Click New 

 Choose Blank Document 
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If you want to create a new document from a template, explore the templates and choose one that fits 

your needs. 

 

    

 

Save a Workbook 

 

When you save a workbook, you have two choices: Save or Save As. 

To save a document: 

 Click the Microsoft Office Button 

 Click Save 
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Entering Data 

 

There are different ways to enter data in Excel: in an active cell or in the formula bar. 

To enter data in an active cell: 

 

 Click in the cell where you want the data 

 Begin typing 

 

        

 

To enter data into the formula bar 

 Click the cell where you would like the data 

 Place the cursor in the Formula Bar 

 Type in the data 
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 MANIPULATING DATA 

Excel allows you to move, copy, and paste cells and cell content through cutting and pasting and 

copying and pasting. 

 

Select Data 

To select a cell or data to be copied or cut: 

 Click the cell 

                                     

 

 

 Click and drag the cursor to select many cells in a range 

 

                     

 

 

Select a Row or Column 

To select a row or column click on the row or column header. 
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Copy and Paste 

 

To copy and paste data: 

 

 Select the cell(s) that you wish to copy 

 On the Clipboard group of the Home tab, click Copy 

 

  

 Select the cell(s) where you would like to copy the data 

 On the Clipboard group of the Home tab, click Paste 

 

         

 

 

Cut and Paste 

 

To cut and paste data: 

 Select the cell(s) that you wish to copy 

 On the Clipboard group of the Home tab, click Cut 

 

               

     

 Select the cell(s) where you would like to copy the data 

 On the Clipboard group of the Home tab, click Paste 
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Undo and Redo 

 

To undo or redo your most recent actions: 

 

 On the Quick Access Toolbar 

 Click Undo or Redo 

           

 

Auto Fill 

 

The Auto Fill feature fills cell data or series of data in a worksheet into a selected range of cells. If you 

want the same data copied into the other cells, you only need to complete one cell. If you want to have 

a series of data (for example, days of the week) fill in the first two cells in the series and then use the 

auto fill feature. To use the Auto Fill feature: 

 

 Click the Fill Handle 

 Drag the Fill Handle to complete the cells 
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 MODIFYING A WORKSHEET 

Insert Cells, Rows, and Columns 

 

To insert cells, rows, and columns in Excel: 

 Place the cursor in the row below where you want the new row, or in the column to the   left of 

where you want the new column 

 Click the Insert button on the Cells group of the Home tab 

 Click the appropriate choice: Cell, Row, or Column 

 

         

 

Delete Cells, Rows and Columns 

 

To delete cells, rows, and columns: 

 

 Place the cursor in the cell, row, or column that you want to delete 

 Click the Delete button on the Cells group of the Home tab 

 Click the appropriate choice: Cell, Row, or Column 

 

        

 

Find and Replace 

To find data or find and replace data: 

 

 Click the Find & Select button on the Editing group of the Home tab 
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 Choose Find or Replace 

 Complete the Find What text box 

 Click on Options for more search options 

                    

 

 

Go To Command 

 

The Go to command takes you to a specific cell either by cell reference (the Column Letter and the 

Row Number) or cell name. 

 Click the Find & Select button on the Editing group of the Home tab 

 Click Go To 

          

 

 

Spell Check 
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To check the spelling: 

 On the Review tab click the Spelling button 

 

                  

PERFORMING CALCULATIONS 

 

Excel Formulas 

  

A formula is a set of mathematical instructions that can be used in Excel to perform calculations. 

Formulas are started in the formula box with an = sign. 

 

 

 

There are many elements to and excel formula. 

 

References: The cell or range of cells that you want to use in your calculation 

Operators: Symbols (+, -, *, /, etc.) that specify the calculation to be performed 

Constants: Numbers or text values that do not change 

Functions: Predefined formulas in Excel 

 

To create a basic formula in Excel: 

 

 Select the cell for the formula 
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 Type = (the equal sign) and the formula 

 Click Enter 

 

             

 

 

Calculate with Functions 

 

A function is a built in formula in Excel. A function has a name and arguments (the mathematical 

function) in parentheses. Common functions in Excel: 

 

Sum: Adds all cells in the argument 

Average: Calculates the average of the cells in the argument 

Min: Finds the minimum value 

Max: Finds the maximum value 

Count: Finds the number of cells that contain a numerical value within a range of the argument 

 

To calculate a function: 

 Click the cell where you want the function applied 

 Click the Insert Function button 

 Choose the function 

 Click OK 

 



                                                      Prepared by: Mr NTAWUZUMUNSI Elias  

       

 

 

 Complete the Number 1 box with the first cell in the range that you want calculated 

 Complete the Number 2 box with the last cell in the range that you want calculated 

 

       

 

Function Library 

 

The function library is a large group of functions on the Formula Tab of the Ribbon. These functions 

include: 

 

AutoSum: Easily calculates the sum of a range 

Recently Used: All recently used functions 

Financial: Accrued interest, cash flow return rates and additional financial functions 

Logical: And, If, True, False, etc. 

Text: Text based functions 

Date & Time: Functions calculated on date and time 

Math & Trig: Mathematical Functions 
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Relative, Absolute and Mixed References 

 

Calling cells by just their column and row labels (such as "A1") is called relative referencing. When a 

formula contains relative referencing and it is copied from one cell to another, Excel does not create an 

exact copy of the formula. It will change cell addresses relative to the row and column they are moved 

to. For example, if a simple addition formula in cell C1 "= (A1+B1)" is copied to cell C2, the formula 

would change to "= (A2+B2)" to reflect the new row. To prevent this change, cells must be called by 

absolute referencing and this is accomplished by placing dollar signs "$" within the cell addresses in 

the formula. Continuing the previous example, the formula in cell C1 would read "= ($A$1+$B$1)" if 

the value of cell C2 should be the sum of cells A1 and B1. Both the column and row of both cells are 

absolute and will not change when copied. Mixed referencing can also be used where only the row OR 

column fixed. For example, in the formula "= (A$1+$B2)", the row of cell A1 is fixed and the column 

of cell B2 is fixed. 

 

Linking Worksheets 

 

You may want to use the value from a cell in another worksheet within the same workbook in a 

formula. For example, the value of cell A1 in the current worksheet and cell A2 in the second 

worksheet can be added using the format "sheetname!celladdress". The formula for this example would 

be "=A1+Sheet2!A2" where the value of cell A1 in the current worksheet is added to the value of cell 

A2 in the worksheet named "Sheet2". 

SORT AND FILTER 

Sorting and Filtering allow you to manipulate data in a worksheet based on given set of criteria. 

 

Basic Sorts 

 

To execute a basic descending or ascending sort based on one column: 
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 Highlight the cells that will be sorted 

 Click the Sort & Filter button on the Home tab 

 Click the Sort Ascending (A-Z) button or Sort Descending (Z-A) button 

 

         

 

Custom Sorts 

 

To sort on the basis of more than one column: 

 

 Click the Sort & Filter button on the Home tab 

 Choose which column you want to sort by first 

 Click Add Level 

 Choose the next column you want to sort 

 Click OK 

 

    

 

Filtering 

 

Filtering allows you to display only data that meets certain criteria. To filter: 
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 Click the column or columns that contain the data you wish to filter 

 On the Home tab, click on Sort & Filter 

 Click Filter button 

 Click the Arrow at the bottom of the first cell 

 Click the Text Filter 

 Click the Words you wish to Filter 

 

               

 

 To clear the filter click the Sort & Filter button 

 Click Clear 

 

               

GRAPHICS 

Adding a Picture 
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To add a picture: 

 

 Click the Insert tab 

 Click the Picture button 

 Browse to the picture from your files 

 Click the name of the picture 

 Click Insert 

 To move the graphic, click it and drag it to where you want it 

 

 

 

Editing Pictures and Clip Art 

 

When you add a graphic to the worksheet, an additional tab appears on the Ribbon. The Format tab 

allows you to format the pictures and graphics. This tab has four groups: 

 

Adjust: Controls the picture brightness, contrast, and colors 

Picture Style: Allows you to place a frame or border around the picture and add effects 

Arrange: Controls the alignment and rotation of the picture 

Size: Cropping and size of graphic 
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Adding Shapes 

 

To add Shape: 

 

 Click the Insert tab 

 Click the Shapes button 

 Click the shape you choose 

 

              

 

 Click the Worksheet 

 Drag the cursor to expand the Shape 

           

 

To format the shapes: 
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 Click the Shape 

 Click the Format tab 

 

 

 

Adding Smart Art 

 

Smart Art is a feature in Office 2007 that allows you to choose from a variety of graphics, including 

flow charts, lists, cycles, and processes. To add Smart Art: 

 

 Click the Insert tab 

 Click the SmartArt button 

 Click the SmartArt you choose 

                  

 

 Select the Smart Art 

 Drag it to the desired location in the worksheet 

 

To format the SmartArt: 
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 Select the SmartArt 

 Click either the Design or the Format tab 

 Click the SmartArt to add text and pictures. 

 

 

CHARTS 

 

Charts allow you to present information contained in the worksheet in a graphic format. Excel offers 

many types of charts including: Column, Line, Pie, Bar, Area, Scatter and more. To view the charts 

available click the Insert Tab on the Ribbon. 

 

Create a Chart 

 

To create a chart: 

 Select the cells that contain the data you want to use in the chart 

 Click the Insert tab on the Ribbon 

 Click the type of Chart you want to create 

 

    

 

Modify a Chart 

Once you have created a chart you can do several things to modify the chart. 

To move the chart: 

 

 Click the Chart and Drag it another location on the same worksheet, or 
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 Click the Move Chart button on the Design tab 

 Choose the desired location (either a new sheet or a current sheet in the workbook) 

 

        

 

To change the data included in the chart: 

 

 Click the Chart 

 Click the Select Data button on the Design tab 

 

            

 

To reverse which data are displayed in the rows and columns: 

 

 Click the Chart 

 Click the Switch Row/Column button on the Design tab 
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To modify the labels and titles: 

 

 Click the Chart 

 On the Layout tab, click the Chart Title or the Data Labels button 

 Change the Title and click Enter 

 

             

 

Chart Tools 

 

The Chart Tools appear on the Ribbon when you click on the chart. The tools are located on three tabs: 

Design, Layout, and Format. 

Within the Design tab you can control the chart type, layout, styles, and location. 

 

 

 

Within the Layout tab you can control inserting pictures, shapes and text boxes, labels, axes, 

background, and analysis 
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Within the Format tab you can modify shape styles, word styles and size of the chart. 

 

 

 

Copy a Chart to Word 

 

 Select the chart 

 Click Copy on the Home tab 

 Go to the Word document where you want the chart located 

 Click Paste on the Home tab 

 

          

Modify Fonts 

 

Modifying fonts in Excel will allow you to emphasize titles and headings. To modify a font: 

 

 Select the cell or cells that you would like the font applied 

 On the Font group on the Home tab, choose the font type, size, bold, italics, underline, or Color 
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Format Cells Dialog Box 

In Excel, you can also apply specific formatting to a cell. To apply formatting to a cell or group of 

cells: 

 

 Select the cell or cells that will have the formatting 

 Click the Dialog Box arrow on the Alignment group of the Home tab 

 

          

 

There are several tabs on this dialog box that allow you to modify properties of the cell or cells. 

 

Number: Allows for the display of different number types and decimal places 

Alignment: Allows for the horizontal and vertical alignment of text, wrap text, shrink text, merge cells 

and the direction of the text. 

Font: Allows for control of font, font style, size, color, and additional features 
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Border: Border styles and colors 

Fill: Cell fill colors and styles 

 

Add Borders and Colors to Cells 

Borders and colors can be added to cells manually or through the use of styles. To add borders 

manually: 

 

 Click the Borders drop down menu on the Font group of the Home tab 

 Choose the appropriate border 

 

            

 

To apply colors manually: 

 

 Click the Fill drop down menu on the Font group of the Home tab 

 Choose the appropriate color 
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Change Column Width and Row Height 

 

To change the width of a column or the height of a row: 

 Click the Format button on the Cells group of the Home tab 

 Manually adjust the height and width by clicking Row Height or Column Width 

 To use AutoFit click AutoFit Row Height or AutoFit Column Width 

 

                                                                                

                                                      

 

 

 

 

 

 

                                             

Hide or Unhide Rows or Columns 

 

To hide or unhide rows or columns: 

 

 Select the row or column you wish to hide or unhide 

 Click the Format button on the Cells group of the Home tab 

 Click Hide & Unhide 
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Merge Cells 

 

To merge cells select the cells you want to merge and click the Merge & Center button on the 

Alignment group of the Home tab. The four choices for merging cells are: 

 

Merge & Center: Combines the cells and centers the contents in the new, larger cell 

Merge Across: Combines the cells across columns without centering data 

Merge Cells: Combines the cells in a range without centering 

Unmerge Cells: Splits the cell that has been merged 

 

                                   

Align Cell Contents 

 

To align cell contents, click the cell or cells you want to align and click on the options within the 

Alignment group on the Home tab. There are several options for alignment of cell contents: 

Top Align: Aligns text to the top of the cell 

Middle Align: Aligns text between the top and bottom of the cell 

Bottom Align: Aligns text to the bottom of the cell 

Align Text Left: Aligns text to the left of the cell 
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Center: Centers the text from left to right in the cell 

Align Text Right: Aligns text to the right of the cell 

Decrease Indent: Decreases the indent between the left border and the text 

Increase Indent: Increase the indent between the left border and the text 

Orientation: Rotate the text diagonally or vertically 

 

     

 DEVELOPPING A WORKBOOK 

Format Worksheet Tab 

You can rename a worksheet or change the color of the tabs to meet your needs. 

To rename a worksheet: 

 Open the sheet to be renamed 

 Click the Format button on the Home tab 

 Click Rename sheet 

 Type in a new name 

 Press Enter 

 

         

To change the color of a worksheet tab: 

 

 Open the sheet to be renamed 
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 Click the Format button on the Home tab 

 Click Tab Color 

 Click the color 

 

      

 

Reposition Worksheets in a Workbook 

 

To move worksheets in a workbook: 

 

 Open the workbook that contains the sheets you want to rearrange 

 Click and hold the worksheet tab that will be moved until an arrow appears in the left corner of 

the sheet 

 Drag the worksheet to the desired location 

 

         

Insert and Delete Worksheets 

 

To insert a worksheet 

 Open the workbook 

 Click the Insert button on the Cells group of the Home tab 

 Click Insert Sheet 
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To delete a worksheet 

 

 Open the workbook 

 Click the Delete button on the Cells group of the Home tab 

 Click Delete Sheet 

      

 

Copy and Paste Worksheets 

 

To copy and paste a worksheet: 

 Click the tab of the worksheet to be copied 

 Right click and choose Move or Copy 

 Choose the desired position of the sheet 

 Click the check box next to Create a Copy 

 Click OK     
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PAGE PROPERTIES AND PRINTING 

Set Print Titles 

The print titles function allows you to repeat the column and row headings at the beginning of each new 

page to make reading a multiple page sheet easier to read when printed. To Print Titles: 

 

 Click the Page Layout tab on the Ribbon 

 Click the Print Titles button 

 In the Print Titles section, click the box to select the rows/columns to be repeated 

 Select the row or column 

 Click the Select Row/Column Button 

 Click OK      

 

 

Create a Header or Footer 

 

To create a header or footer: 

 Click the Header & Footer button on the Insert tab 

 This will display the Header & Footer Design Tools Tab 

 To switch between the Header and Footer, click the Go to Header or Go to  

Footer button 
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 To insert text; enter the text in the header or footer 

 To enter preprogrammed data such as page numbers, date, time, file name or sheet name, click 

the appropriate button 

 To change the location of data, click the desired cell 

  

 

Set Page Margins 

 

To set the page margins: 

 

 Click the Margins button on the Page Layout tab 

 Select one of the give choices, or 
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 Click Custom Margins 

 Complete the boxes to set margins 

 Click Ok 

                               

 

 

Change Page Orientation 

 

To change the page orientation from portrait to landscape: 

 Click the Orientation button on the Page Layout tab 

 Choose Portrait or Landscape. 

 

          

 

Set Page Breaks 

 

You can manually set up page breaks in a worksheet for ease of reading when the sheet is printed. To 

set a page break: 

 Click the Breaks button on the Page Layout tab 

 Click Insert Page Break 
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Print a Range 

 

There may be times when you only want to print a portion of a worksheet. This is easily done through 

the Print Range function. To print a range: 

 Select the area to be printed 

 Click the Print Area button on the Page Layout tab 

 Click Select Print Area 

         

  CUSTOMIZE THE LAYOUT 

Split a Worksheet 

 

You can split a worksheet into multiple resizable panes for easier viewing of parts of a worksheet. To 

split a worksheet: 

 Select any cell in center of the worksheet you want to split 

 Click the Split button on the View tab 

 Notice the split in the screen, you can manipulate each part separately 
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Freeze Rows and Columns 

 

You can select a particular portion of a worksheet to stay static while you work on other parts of the 

sheet. This is accomplished through the Freeze Rows and Columns Function. To Freeze a row or 

column: 

 Click the Freeze Panes button on the View tab 

 Either select a section to be frozen or click the defaults of top row or left column 

 To unfreeze, click the Freeze Panes button 

 Click Unfreeze 

 

 

  

 

Hide and unhide Worksheets 

 

To hide a worksheet: 

 Select the tab of the sheet you wish to hide 

 Right-click on the tab 

 Click Hide 
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To unhide a worksheet: 

 Right-click on any worksheet tab 

 Click Unhide 

 Choose the worksheet to unhide 

 

IV. MICROSOFT OFFICE POWERPOINT 

 

                       

 

4.1.   GETTING STARTED 

 

Getting started with PowerPoint 2007 you will notice that there are many similar features to previous 

versions. You will also notice that there are many new features that you’ll be able to utilize. There are 

three features that you should remember as you work within PowerPoint 2007: the Microsoft Office 

Button, the Quick Access Toolbar, and the Ribbon. The function of these features will be more fully 

explored below. 
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Presentations 

 

A presentation is a collection of data and information that is to be delivered to a specific audience. A 

PowerPoint presentation is a collection of electronic slides that can have text, pictures, graphics, tables, 

sound and video. This collection can run automatically or can be controlled by a presenter. 

 

Navigation 

 

Navigation through the slides can be accomplished through the Slide Navigation menu on the left side 

of the screen. Also, an outline appears from materials that have been entered in the presentation. To 

access the outline, click the outline tab. 
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Slide Views 

 

Presentations can be viewed in a variety of manners. On the View tab, the Presentation Views group 

allows you to view the slides as Normal, Slide Sorter, Notes Page, Slide Show, Slide Master,Handout 

Master, and Notes Master. 

 

  

 

4.2.    CUSTOMIZE POWERPOINT 

 

PowerPoint 2007 offers a wide range of customizable options that allow you to make PowerPoint work 

the best for you. To access these customizable options: 

 Click the Office Button 

 Click PowerPoint Options include picture of OB menu. 

 

              

 

Popular 
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These features allow you to personalize your work environment with the mini toolbar, color schemes, 

personalize your user name and allow you to access the Live Preview feature. The Live Preview feature 

allows you to preview the results of applying design and formatting changes without actually applying 

it. 

 

   

 

4.3.   CREATING PRESENTATION 

 

New Presentation 

 

You can start a new presentation from a blank slide, a template, existing presentations, or a Word 

outline. To create a new presentation from a blank slide: 

 

 Click the Microsoft Office Button 

 Click New 

 Click Blank Presentation 
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To create a new presentation from a template: 

 Click the Microsoft Office Button 

 Click New 

 Click Installed Templates or Browse through Microsoft Office Online Templates 

 Click the template you choose 

 

          

 

To create a new presentation from an existing presentation: 

 

 Click the Microsoft Office Button 

 Click New 

 Click New from Existing 
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 Browse to and click the presentation 

 

            

 

To create a new presentation from a Word outline: 

 

 Click the slide where you would like the outline to begin 

 Click New Slide on the Home tab 

 Click Slides from Outline 

 Browse and click the Word Document that contains the outline 

 

              

 

Add Slides 

 

There are several choices when you want to add a new slide to the presentation: Office Themes, 

Duplicate Selected Slide, or Reuse Slides. 

 

To create a new slide from Office Themes: 

 Select the slide immediately BEFORE where you want the new slide 

 Click the New Slide button on the Home tab 
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 Click the slide choice that fits your material 

 

            

 

To create a slide as a duplicate of a slide in the presentation: 

 Select the slide to duplicate 

 Click the New Slide button on the Home tab 

 Click Duplicate Selected Slides 

          

 

Themes 

 

Themes are design templates that can be applied to an entire presentation that allows for consistency 

throughout the presentation. To add a theme to a presentation: 

 Click the Design tab 
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 Choose one of the displayed Themes or click the Galleries button 

 

 

 

To apply new colors to a theme: 

 Click the Colors drop down arrow 

 Choose a color set or click Create New Theme Colors 

           

 

To change the background style of a theme 

 

 Click the Background Styles button on the Design tab 

 

4.4.   WORKING WITH CONTENT 

 

Enter Text 

 

To enter text: 

 Select the slide where you want the text 

 Click in a Textbox to add text 
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To add a text box: 

 Select the slide where you want to place the text box 

 On the Insert tab, click Text Box 

 Click on the slide and drag the cursor to expand the text box 

 Type in the text 

 

      

 

Select Text 

 

To select the text: 

 Highlight the text 
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Copy and Paste 

 

To copy and paste data: 

 Select the item(s) that you wish to copy 

 On the Clipboard Group of the Home Tab, click Copy 

 Select the item(s) where you would like to copy the data 

 On the Clipboard Group of the Home Tab, click Paste 

 

          

 

Cut and Paste 

 

To cut and paste data: 

 Select the item(s) that you wish to copy 

 On the Clipboard Group of the Home Tab, click Cut 

 Select the items(s) where you would like to copy the data 

 On the Clipboard Group of the Home Tab, click Paste 
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Undo and Redo 

 

To undo or redo your most recent actions: 

 On the Quick Access Toolbar 

 Click Undo or Redo 

 

            

 

 

Spell Check 

 

To check the spelling in a presentation: 

 Click the Review tab 

 Click the Spelling button 

 

             

 

4.5.   FORMATTING TEXT 

 

Change Font Typeface and Size 

 

To change the font typeface: 

 Click the arrow next to the font name and choose a font. 

 Remember that you can preview how the new font will look by highlighting the text, and 

hovering over the new font typeface. 
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To change the font size: 

 Click the arrow next to the font size and choose the appropriate size, or 

 Click the increase or decrease font size buttons. 

 

           

 

Font Styles and Effects 

 

Font styles are predefined formatting options that are used to emphasize text. They include: Bold, Italic, 

and Underline. To add these to text: 

 Select the text and click the Font Styles included on the Font group of the Home tab or 

 Select the text and right click to display the font tools 

 

   

 

WordArt 

WordArt are styles that can be applied to text to create a visual effect. To apply Word Art: 
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 Select the text 

 Click the Insert tab 

 Click the WordArt button 

 Choose the WordArt 

           

 

To modify the styles of WordArt 

 Select the WordArt 

 Click the Format tab for the Drawing Tools 

 Click the WordArt Fill button, the WordArt Outline button, or the Text Effects button 

 

       

 

Change Paragraph Alignment 

The paragraph alignment allows you to set how you want text to appear. To change the 

alignment: 

 Click the Home Tab 

 Choose the appropriate button for alignment on the Paragraph Group 

 Align Left: the text is aligned with your left margin 

 Center: The text is centered within your margins 

 Align Right: Aligns text with the right margin 

 Justify: Aligns text to both the left and right margins. 
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Indent Paragraphs 

 

To indent paragraphs, you can do the following: 

 Click the Indent buttons to control the indent. 

 Click the Indent button repeated times to increase the size of the indent. 

   

 

Text Direction 

 

To change the text direction: 

 Select the text 

 Click the Text Direction button on the Home tab 

 Click the selection 

       

4.6.   ADDING CONTENT 

Resize a Textbox 

 

To resize a textbox: 

 Click on the textbox 

 Click the corner of the box and drag the cursor to the desired size 
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Bulleted and Numbered Lists 

 

Bulleted lists have bullet points, numbered lists have numbers, and outline lists combine numbers and 

letters depending on the organization of the list. 

To add a list to existing text: 

 Select the text you wish to make a list 

 Click the Bulleted or Numbered Lists button 

 

       

To create a new list: 

 Place your cursor where you want the list in the document 

 Click the Bulleted or Numbered Lists button 

 Begin typing 

 

Nested Lists 

 

A nested list is list with several levels of indented text. To create a nested list: 

 Create your list following the directions above 

 Click the Increase or Decrease Indent button 

 

       

 

Formatting Lists 

 

The bullet image and numbering format can be changed by using the Bullets or Numbering dialog box. 

 Select the entire list to change all the bullets or numbers, or 

Place the cursor on one line within the list to change a single bullet. 
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 Click the arrow next to the bulleted or numbered list and choose a bullet or numbering style. 

 

        

 

Adding Video 

 

Video clips can be added to the presentation. To add a video clip: 

 Click the Movie button on the Insert tab 

 Choose Movie from File or Movie from Clip Organizer 

   

To edit the video options: 

 Click the movie icon 

 Click the Format tab 

 

 

 

Adding Audio 

Audio clips can be added to the presentation. To add an audio clip: 
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 Click the Audio button on the Insert tab 

 Choose Sound from File, Sound from Clip Organizer, Play CD Audio Track, or Record Sound  

 

 

 

To edit the audio options: 

 Click the audio icon 

 Click the Format tab 

 

           

 

4.7.   TABLES 

Tables are used to display data in a table format. 

Create a Table 

To create a table: 

 Place the cursor on the page where you want the new table 

 Click the Insert Tab of the Ribbon 

 Click the Tables Button on the Tables Group. You can create a table one of four ways: 

 Highlight the number of row and columns 

 Click Insert Table and enter the number of rows and columns 

 Click the Draw Table, create your table by clicking and entering the rows and 

columns 

 Click Excel Spreadsheet and enter data 
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Enter Data in a Table 

Place the cursor in the cell where you wish to enter the information. Begin typing. 

 

 

 

Modify the Table Structure and Format a Table 

 

To modify the structure of a table: 

 Click the table and notice that you have two new tabs on the Ribbon: Design and Layout. These 

pertain to the table design and layout. On the Design Tab, you can choose: 

 Table Style Options 

 Table Styles 

 Draw Borders 

 

 

To format a table, click the table and then click the Layout Tab on the Ribbon. This Layout tab allows 

you to: 

 View Gridlines and Properties (from the Table Group) 

 Insert Rows and Columns (from the Rows & Columns Group) 

 Delete the Table, Rows and/or Columns (from the Rows & Columns Group) 

 Merge or Split Cells (from the Merge Group) 
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 Increase and decrease cell size (Cell Size Group) 

 Align text within the cells and change text directions (Alignment Group) 

 

 

 

Insert a Table from Word or Excel 

 

 Open the Word document or Excel worksheet 

 Select the chart 

 Click Copy on the Home tab 

 Go to the PowerPoint document where you want the chart located 

 Click Paste on the Home tab  

 

            

4.8.   SLIDE EFFECTS 

Slide Transitions 

Transitions are effects that are in place when you switch from one slide to the next. To add slide 

transitions: 

 Select the slide that you want to transition 

 Click the Animations tab 

 Choose the appropriate animation or click the Transition dialog box 
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To adjust slide transitions: 

 Add sound by clicking the arrow next to Transition Sound 

 Modify the transition speed by clicking  the arrow next to Transition Speed 

 

           

 

To apply the transition to all slides: 

 Click the Apply to All button on the Animations tab 

 

 

 

To select how to advance a slide: 

 Choose to Advance on Mouse Click, or 

 Automatically after a set number of seconds 

      

 

Slide Animation 

 

Slide animation effects are predefined special effects that you can add to objects on a slide. To apply an 

animation effect: 

 Select the object 

 Click the Animations tab on the Ribbon 

 Click Custom Animation 

 Click Add Effect 

 Choose the appropriate effect  
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Animation Preview 

To preview the animation on a slide: 

 Click the Preview button on the Animations tab 

 

                                            

Slide Show Options 

 

The Slide Show tab of the ribbon contains many options for the slide show. These options include: 

 Preview the slide show from the beginning 

 Preview the slide show from the current slide 

 Set up Slide Show  

 

 

 

Set Up Slide Show 

 

This option allows you to set preferences for how the slide show will be presented. The options include: 

 

 Whether the show will run automatically or will be presented by a speaker 

 The looping options 

 Narration options 
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 Monitor resolutions 

 

PowerPoint Tips 

 

Design Tips 

 Slides should be of a consistent design throughout the presentation 

 Use graphics and pictures when possible 

 Remove unnecessary information and graphics 

 Use contrasting background and text colors 

 Keep the number of fonts used in the presentation to 3 

 Keep the fonts consistent throughout the presentation 

 

Presentation Tips 

 

 Identify the critical information for your presentation 

 Use no more than 6 bullets per page 

 Bullets should be short ideas, not complete sentences (these should be your talking points) 

 To start the Slide Show, Click Slide Show on the Presentation Views group on the View 

tab 

 Use the arrow keys to move forward or backward in a presentation 

 Press the Escape (Esc) key to end the slide show 

 A pen tool is available for drawing on the screen with the mouse. Press CTRL+P or click the 

right mouse button at any time and a popup window will appear. Choose Pen and the pointer 

will change to a pen that allows you to draw freehand on the screen using the mouse. Press the 

E key to erase all pen strokes. Press CTRL+A to disable the pen feature and revert the pen back 

to a pointer arrow. 

 If you would like to use the pen to draw on a blank screen during a presentation, press the B or 

W keys, or select Screen/Black Screen from the popup menu and the screen will turn black. 

Press B or W again or choose Next from the popup menu to return to the presentation when you 

are finished drawing. 

 

 To hide the pointer and button from the screen press the A key. 

 Be sure to preview the slide show using a projector if one will be used during presentation. 

Words or graphics that are close to the edge of the screen may be cut off by the projector. 
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Spell Check 

 

To check the spelling throughout a presentation: 

 

 Click the Spelling button in the Proofing group on the Review tab 

 

 

Note: A plus sign indicates that the keys need to be pressed at the same time. 

Action Keystroke 

 

Document actions 

Open a file CTRL+O 

New file CTRL+N 

Close a file CTRL+W 

Save As F12 

Save 
CTRL+S or 

SHIFT+F12 

Print Preview CTRL+F2 

Print CTRL+P 

Show/Hide paragraph symbols CTRL+* 

Spelling and grammar F7 

Help F1 

Find CTRL+F 

Replace CTRL+H 

 

Action Keystroke 

 

Text Style 

Font face CTRL+SHIFT+F 

Font size CTRL+SHIFT+P 

Bold CTRL+B 

Italics CTRL+I 

Underline CTRL+U 

Double underline CTRL+SHIFT+D 

Word underline CTRL+SHIFT+W 

All caps CTRL+SHIFT+A 

Change case SHIFT+F3 

Subscript CTRL+= 

Superscript CTRL+SHIFT+= 

Make web hyperlink CTRL+K 
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Go To CTRL+G 

 

 

Cursor movement 

Select all - entire document CTRL+A 

Select from cursor to beginning 

of line 
SHIFT+Home 

Select from cursor to end of line SHIFT+END 

Go to beginning of line HOME 

Go to end of line END 

Go to beginning of document CTRL+Home 

Go to end of document CTRL+End 

 

 

 

 

 

 

 

 

Tables 

Go to next cell Tab 

Go to previous cell SHIFT+Tab 

Go to beginning of 

column 
ALT+PageUp 

Highlight to beginning 

of column 
ALT+SHIFT+PageUp 

Go to end of column ALT+PageDown 

Highlight to end of 

column 
ALT+SHIFT+PageDown 

Go to beginning of 

row 
ALT+Home 

Highlight to beginning 

of row 
ALT+SHIFT+Home 

Go to end of row ALT+End 

Highlight to end of 

row 
ALT+SHIFT+End 

Column break CTRL+SHIFT+Enter 

 

 

Miscellaneous 

Copyright symbol - © ALT+CTRL+C 

Date field ALT+SHIFT+D 

Go to footnotes ALT+CTRL+F 

Show/Hide ¶ CTRL+SHIFT+8 

Thesaurus SHIFT+F7 
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Formatting 

Cut CTRL+X 

Copy CTRL+C 

Paste CTRL+V 

Undo CTRL+Z 

Redo CTRL+Y 

Format painter CTRL+SHIFT+C 

Left alignment CTRL+L 

Center alignment CTRL+E 

Right alignment CTRL+R 

Justified CTRL+J 

Delete previous word CTRL+Backspace 

Apply bulleted list CTRL+SHIFT+L 

Indent CTRL+M  

Page break CTRL+Enter 

 

V. INTERNET 

5.1.1. What is a Network?  

A network consists of two or more computers that are linked in order to share resources (such as 

printers and CDs), exchange files, or allow electronic communications. The computers on a network 

may be linked through cables, telephone lines, radio waves, satellites, or infrared light beams.  

A computer network, or simply a network, is a collection of computers and other hardware 

interconnected by communication channels that allow sharing of resources and information. 

5.1.2. What is an Internet? 

The Internet (or internetwork) is a global system of interconnected computer networks. 

http://en.wikipedia.org/wiki/Computers
http://en.wikipedia.org/wiki/Networking_hardware
http://en.wikipedia.org/wiki/Internet#Terminology
http://en.wikipedia.org/wiki/Computer_network
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It is a network of networks that consists of millions of private, public, academic, business, and 

government networks, of local to global scope, that are linked by a broad array of electronic, wireless 

and optical networking technologies. 

5.1.2. Webpage 

A webpage or web page is a document commonly written in Hypertext Markup Language (HTML) 

that is accessible through the Internet or other network using a browser. A web page is accessed by 

entering a URL addresses and may contain text, graphics, and hyperlinks to other web pages and files.  

When was the first webpage created? 

The first webpage was created at CERN by Tim Berners-Lee and put online August 6, 1991. 

5.1.3. What is a Web browser? 

Browser, short for web browser, is a software application used to enable computers users to locate and 

access web pages. Browsers translates the basic HTML (Hypertext Mark Up Language) code that 

allows us to see images, text videos and listen to audios on websites, along with hyperlinks that let us 

travel to different web pages. The browser gets in contact with the web server and requests for 

information. The web server receives the information and displays it on the computer. 

There are several types of browsers but the one thing they have in common is that they carry out the 

same function; they transfer hypertext. Here are some familiar common web browsers: 

 Mozilla Firefox 

 Netscape Navigator 

 Microsoft Internet Explorer 

 Google Chrome 

Every browser features a toolbar that allows you to perform various functions like: 

 Go back to the first page you started on the internet which is called Home. 

 Book your favorite websites 

 Print content you find interesting on web pages 

 Check your web history, like the websites you visited in the past 

 You can go forward and backwards to see the previous sites you viewed 

http://www.computerhope.com/jargon/h/hypertex.htm
http://www.computerhope.com/jargon/h/html.htm
http://www.computerhope.com/jargon/b/browser.htm
http://www.computerhope.com/jargon/c/cern.htm
http://www.computerhope.com/people/tim_berners-lee.htm
http://www.computerhope.com/history/1991.htm
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There are two basic ways that you can navigate through the browser: 

 You can click on links on different web pages. Those links will lead you to other web pages. 

 If you know the URL or the address of the website you can type it in write in the browser's box 

all the way at the top. There's no need to type in the: http:// part when inserting the address 

because the browser automatically places it in. Then you have to click enter. 

Once you click enter you have to wait for the page to load. While it's loading you will see the browser 

icon. Usually a little box will appear at the bottom with bars. It's called a status bar. When all the bars 

are filled you will know that the page has finished loading. 

So every time you click or a link or enter a URL your browser will request the information from the 

web server. If your browser returns to the page with an error message the address you typed in could be 

wrong on you may not be connected to the internet. 

Why Should You Get Online? 

The Internet provides a fast, easy way to exchange information. You can correspond with friends, 

family, colleagues, and others without worrying about how the other person will access your message. 

Unlike the telephone, there is no answering machine or busy signal. Your message arrives, and the 

other person reads it when checking his or her mail. Through the Internet, you can access a growing 

number of newspapers, magazines, and books. A huge amount of government information is available. 

You can do research on almost any topic you can think of right in your home or office. You can 

generate information on topics you would like to share with a wide or targeted audience. 

E-mail 

E-mail is the most basic of Internet services. It allows anyone with an account on an Internet host or a 

commercial service to send and receive messages or computer files. Each user has a unique address. 

User IDs are often combinations of your initials or portions of your name.  

5.1.4.  How to Create an Email Account with Gmail 

77iyu is web mail offered by Google that has many beneficial features for all of its users. Gmail offers 

less spam, a ton of space and even mobile Gmail. You can access your email from your phone at any 

given time and with the large space.  
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Here are the steps to creating an email account with Gmail so you can experience it first-hand.  

Instructions: 

1. Go to Gmail's homepage (link at bottom):   On the right side of the page, underneath the user 

sign-in you will see "Sign Up For Gmail".  Click on that. 

 

2. Now it's time to create your account: You will be asked to fill in the required information in 

order to create your account. Start with your first and last name. 

 

3. Choose your desired login name (email address):  and click on "Check Availability" to see if 

that name is already chosen.  

 

When a name you choose is not available, you will be given similar names to choose from that 

are available. You can either choose one of those suggested or keep trying your own until you 

create one that is not taken. 

 

4. Choose your password: When you key the password you want, you will be shown how strong 

your chosen password is. Try to get it as strong as you can so you do not have to worry about 

someone trying to get into your account. 

 

5. Choose a security question: The security question will be asked when you forget your 

password. This keeps other people from trying to access your account so make sure you choose 

an answer to the question you pick, that only you know. 

 

6. Read the "Terms of Service"  

Then click on "I Accept, Create My Account" if you do accept the terms. 

 

 At this point, you have successfully created your account with Gmail and can get started right 

away. 

5.1.5. Sending messages  

Here's a guide to sending messages in Gmail: 
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The essentials  

 Click the Compose button on the left side of your Gmail page. 

 Type your recipient's email address in the 'To:'field. 

We suggest using the carbon copy feature when you'd like to include additional recipients 

whose responses are welcome but not required. Display this field by clicking Add Cc. The 

blind carbon copy field (click Add Bcc to display) lets you hide recipients' addresses and names 

from one another. 

 Enter a subject for your message in the 'Subject:' field. 

 Write your message! Just click in the large field below and type away. 

 When you're done composing, click the Send button (located just above the 'To:' field). You'll 

see a confirmation at the top of the window that your message was sent. 

Extras 

 You can change the formatting, font, and color of your message text using the tools located 

above the compose window. You can also attach files. 

 When you begin to type an address in the 'To:,' 'Cc:,' or 'Bcc:' fields, Gmail will suggest 

complete addresses from your Contacts list.  

 To help you from making two mistakes--forgetting to include someone on an email, or sending 

an email to the wrong person with a similar name to the person you mean to email--Gmail may 

also suggest recipients to include in your email. These suggestions will appear under the 'To:' 

field. Simply click the names you want to include, and they'll be added. 

 As you compose a message, we'll automatically save drafts every few minutes so you can leave 

your message and come back to it later before sending it out. You can also click the Save Now 

button at any time to save what you've written. 

5.1.6. Adding attachments  

To attach a file to a message you're composing, follow these steps: 

1. Click Attach a file under the subject field.  

2. Browse through your files and click the name of the file you'd like to attach.  

3. Click Open.  

http://support.google.com/mail/bin/answer.py?answer=57143
http://support.google.com/mail/bin/answer.py?answer=8260
http://support.google.com/mail/bin/answer.py?answer=6584
http://support.google.com/mail/bin/answer.py?answer=6597
http://support.google.com/mail/bin/answer.py?answer=6597
http://support.google.com/mail/bin/answer.py?answer=6597
http://support.google.com/mail/bin/answer.py?answer=6587
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To attach multiple files, hold the command (Mac) or Ctrl (PC) key while selecting your files, or click 

Attach another file.  

5.1.6.1.   To attach a file or more to an email you send from Gmail:  

 Click Attach a file while composing a message in Gmail. (If you do not see Attach a file, 

continue with clicking Browse or Choose File below.)  

 If a file selection dialog pups up:  

o Highlight all the files you want to send.  

o Click Select.  

 If you do not get an instant file selector:  

o Click Browse... or Choose File.  

o Locate the desired document and double-click it.  

 Click Attach another file or Attach More Files to add another document to your email.  

To add a file to a Gmail email message as an attachment using dragging and dropping:  

 Start with a new message.  

 Locate the file or files you want to upload in your file browser (Windows Explorer, e.g., or 

Finder).  

 Click the file or files with the left mouse button and, keeping the button pressed, drag over the 

browser window with the email you are composing.  

 Drag the file or files to the area that lights up with the message Drop files here.  

o If you do not see such an area, your browser does not support drag-and-drop 

attachments. See above for attaching files in Gmail.  

 Release the mouse button.  

5.1.6.2.   Remove a File from a Message You Are Sending 

To cancel an attachment you have added to a message: Click remove next to the undesired file or Make 

sure the box preceding it is not checked (if the file has already been uploaded).  

World Wide Web 

The World Wide Web is a collection of documents called "home pages" or "websites." Individuals and 

groups create their own homepages and place them on the World Wide Web for public viewing. The 

World Wide Web allows users to jump from one document to another through the use of hypertext 
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links. When users press enter or click on a "link" within a document, they are presented with a related 

document. The task of finding the second document is done behind the scenes, thanks to Universal (or 

Uniform) Resource Locators (URLs). URLs list the exact location of any Internet resource. 

Most users access the Web through the use of a browser, an integrated tool that can provide access to 

hypertext documents, newsgroups, and FTP archives.  

 

 


